Databricks partners

You can integrate your Databricks clusters with the following partner solutions:

Partner Requirements Details
Alteryx logo

Alteryx: 10.6 and above. In-database processing requires 64-bit Alteryx with 64-bit database drivers.

Databricks: No requirements

Setup guide

Support

dbt Labs logo

dbt Labs: No requirements

Databricks: No requirements

Setup guide

Support

Fivetran logo

Fivetran: No requirements

Databricks: No requirements

Setup guide

Support

Infoworks logo

Infoworks: No requirements

Databricks: No requirements

Setup guide

Support

Looker logo

Looker: No requirements

Databricks: No requirements

Setup guide

Support

MicroStrategy logo

MicroStrategy: MicroStrategy Workstation

Databricks: No requirements

Setup guide

Support

Mode logo

Mode: No requirements

Databricks: No requirements

Setup guide

Support

Power BI logo

Power BI:

Databricks: No requirements

Setup guide

Support

Prophecy logo

Prophecy: No requirements

Databricks: No requirements

For setup, choose one of the following:

Support

Qlik logo

Qlik: No requirements

Databricks: No requirements

Setup guide

Support

SQL Workbench/J logo

SQL Workbench/J: SQL Workbench/J

Databricks: No requirements

Setup guide

Support

StreamSets logo

StreamSets: No requirements

Databricks: No requirements

Setup guide

Support

Syncsort logo

Syncsort: No requirements

Databricks: No requirements

Setup guide

Support

Tableau logo

Tableau:

Databricks: No requirements

Setup guide

Support

ThoughtSpot logo

ThoughtSpot: No requirements

Databricks: No requirements

Setup guide

Support

TIBCO logo

TIBCO Spotfire Analyst: No requirements

Databricks: No requirements

Setup guide

Support

See also JDBC and ODBC drivers and configuration parameters.