Deep learning using TensorFlow with HorovodRunner for MNIST

Note

The managed MLflow integration with Databricks on Google Cloud requires Databricks Runtime for Machine Learning 9.1 LTS or above.

The following notebook demonstrates the recommended development workflow. Before running the notebook, prepare data for distributed training.

HorovodRunner TensorFlow and Keras MNIST example notebook

Open notebook in new tab