UPGRADE_NOT_SUPPORTED error class

Table is not eligible for upgrade from Hive Metastore to Unity Catalog. Reason:

This error class has the following derived error classes:

BUCKETED_TABLE

Bucketed table.

HIVE_SERDE

Hive SerDe table.

NOT_EXTERNAL

Not an external table.

UNSUPPORTED_DBFS_LOC

Unsupported DBFS location.

UNSUPPORTED_FILE_SCHEME

Unsupported file system scheme <scheme>.

UNSUPPORTED_PROVIDER

Unsupported provider <provider>.